Halp customers are unable to login with Slack
Incident Report for Halp
Resolved
Customers are now able to login to Halp
Posted Apr 09, 2024 - 13:58 UTC
Update
Login with Slack to Halp web is still broken. "Add to Slack" from JSM Chat and VA is fixed.
Posted Apr 09, 2024 - 08:40 UTC
Identified
Halp customers are not able to install the Assist Slack app. Fix identified, waiting on support from Slack. Also impacts JSM Chat customers installing the Assist Slack app.
Posted Apr 09, 2024 - 04:19 UTC
This incident affected: Halp Web.