Upstream cloud provider is down

Incident Report for Halp

Resolved

This incident has been resolved.
Posted 5 years ago. Mar 16, 2020 - 16:50 UTC

Update

We are continuing to monitor for any further issues.
Posted 5 years ago. Mar 16, 2020 - 16:27 UTC

Monitoring

Our upstream provider, Heroku is stabilizing. We continue to monitor the situation
Posted 5 years ago. Mar 16, 2020 - 16:27 UTC

Investigating

We are currently investigating this issue.
Posted 5 years ago. Mar 16, 2020 - 16:21 UTC
This incident affected: Halp Web.