Ticket creation is down for some teams. Assist is unable to find forms and is posting an error to Global Admins via the Assist DM
Incident Report for Halp
Resolved
This incident has been resolved.
Posted May 31, 2022 - 22:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2022 - 21:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 31, 2022 - 21:08 UTC