Slack may have trouble loading messages or connecting to Slack

Incident Report for Halp

Resolved

This incident has been resolved.
Posted Jan 04, 2021 - 20:17 UTC

Update

We are continuing to investigate this issue.
Posted Jan 04, 2021 - 20:15 UTC

Investigating

We are monitoring Slack's status.
Posted Jan 04, 2021 - 15:27 UTC
This incident affected: Slack Apps/Integrations.