Ticket creation and comment syncing is broken for some customers

Incident Report for Halp

Resolved

All features are now working as normal. We will be working with out partners to provide a post mortem as soon as we can.
Posted Jan 29, 2021 - 00:04 UTC

Monitoring

The issue has been fixed, and we continue to monitor the situation. We will have a full post mortem available soon.
Posted Jan 28, 2021 - 23:06 UTC

Update

We are continuing to investigate this issue.
Posted Jan 28, 2021 - 19:13 UTC

Update

We are continuing to investigate this issue.
Posted Jan 28, 2021 - 19:13 UTC

Investigating

We are currently investigating this issue.
Posted Jan 28, 2021 - 19:12 UTC
This incident affected: Halp Web, Slack Apps/Integrations, and Slack Apps/Integrations/APIs.