Delays with ticket creation and reports of duplicate ticket threads

Incident Report for Halp

Resolved

This incident has been resolved.
Posted Nov 18, 2022 - 20:50 UTC

Monitoring

A fix has been implemented and we are continuing to monitor the situation.
Posted Nov 18, 2022 - 16:53 UTC

Update

We are continuing to investigate this issue.
Posted Nov 18, 2022 - 16:13 UTC

Investigating

We experienced an incident due to a migration ran by the engineering team. Delays with ticket creation and issues with messaging were reported by users of our Slack product. We believe most behaviors to be resolved but are currently investigating issues with duplicate ticket thread messages for certain users.
Posted Nov 18, 2022 - 16:13 UTC
This incident affected: Halp Web and Slack Apps/Integrations.