Ticket Creation is degraded
Incident Report for Halp
Resolved
Our upstream provider is recovering and ticket creation should be working now.
Posted Dec 09, 2019 - 23:38 UTC
Identified
One of our upstream providers is having an outage. We are aware of the situation and are working with our providers to release a fix.
Posted Dec 09, 2019 - 23:04 UTC
This incident affected: Halp Web.