Halp is experiencing a performance degradation

Incident Report for Halp

Resolved

This incident has been resolved.
Posted 2 years ago. Nov 22, 2022 - 22:00 UTC

Monitoring

The issue has been identified and seems to be alleviating. We are monitoring the situation closely. Ticket creation and comment syncing may still be slower than usual
Posted 2 years ago. Nov 22, 2022 - 20:10 UTC

Investigating

Comment syncing and ticket creation might fail or be slower than expected. We are investigating the issue
Posted 2 years ago. Nov 22, 2022 - 20:01 UTC
This incident affected: Halp Web and Slack Apps/Integrations.