Halp tickets are not accessible from the web
Incident Report for Halp
Resolved
We have resolved the incident. If you are still unable to view tickets, please make sure you refresh your browser window to get the most up to date client.
Posted Sep 02, 2021 - 18:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 02, 2021 - 18:29 UTC
Monitoring
A fix has been deployed and we are seeing the issues resolve.
Posted Sep 02, 2021 - 15:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 02, 2021 - 15:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 02, 2021 - 15:24 UTC
Identified
We have identified the issue and are deploying a fix
Posted Sep 02, 2021 - 15:24 UTC
This incident affected: Halp Web.