Ticket Creation, and Ticket Updates are disrupted

Incident Report for Halp

Resolved

Slack API issues have now been resolved. Ticket creation should be working normally.
Posted Nov 18, 2019 - 23:52 UTC

Identified

The issue has been identified as an internal issue with Slack's API. They are currently investigating. We are in close contact with the Slack team determined to solve the issue.
Posted Nov 18, 2019 - 23:20 UTC
This incident affected: Halp Web.