Upstream Cloud Povider down

Incident Report for Halp

Resolved

This incident has been resolved.
Posted Mar 17, 2020 - 20:18 UTC

Monitoring

Our cloud provider, Heroku, is back up, but is not stable. We are monitoring the situation.
Posted Mar 16, 2020 - 19:59 UTC

Update

We are continuing to investigate this issue.
Posted Mar 16, 2020 - 19:50 UTC

Investigating

We are currently investigating this issue.
Posted Mar 16, 2020 - 19:50 UTC
This incident affected: Halp Web.